[Aerogear-users] JBoss Unified Push - iOS registers but does not receive notifications

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[Aerogear-users] JBoss Unified Push - iOS registers but does not receive notifications

Walto, David

I have a JBoss Unified Push account with Android and iOS variants. The Android works fine, the device registers and receives notifications.

 

On my iOS variant, when I start my app the device registers and I can see it as an installation on the Unified Push applications page. But when I Send a Push, the device never gets the notification, and the installation goes away. I would think the registration of the device being removed would be a clue on the issue.

 

Can you spread some light on what might be causing this.

 

Thanks

 

David Walto

Senior Application Engineer | EMR Engineering and Integration

Baystate Health | Information & Technology

 


Please view our annual report at http://www.bhannualreport.org


CONFIDENTIALITY NOTICE: This e-mail communication and any attachments may contain confidential and privileged information for the use of the designated recipients named above. If you are not the intended recipient, you are hereby notified that you have received this communication in error and that any review, disclosure, dissemination, distribution or copying of it or its contents is prohibited. If you have received this communication in error, please reply to the sender immediately or by telephone at 413-794-0000 and destroy all copies of this communication and any attachments. For further information regarding Baystate Health's privacy policy, please visit our Internet site at https://www.baystatehealth.org.

_______________________________________________
Aerogear-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-users
Reply | Threaded
Open this post in threaded view
|

Re: [Aerogear-users] JBoss Unified Push - iOS registers but does not receive notifications

Matthias Wessendorf
likely there is s wrong certificate in place 

On Wednesday, 4 May 2016, Walto, David <[hidden email]> wrote:

I have a JBoss Unified Push account with Android and iOS variants. The Android works fine, the device registers and receives notifications.

 

On my iOS variant, when I start my app the device registers and I can see it as an installation on the Unified Push applications page. But when I Send a Push, the device never gets the notification, and the installation goes away. I would think the registration of the device being removed would be a clue on the issue.

 

Can you spread some light on what might be causing this.

 

Thanks

 

David Walto

Senior Application Engineer | EMR Engineering and Integration

Baystate Health | Information & Technology

 


Please view our annual report at http://www.bhannualreport.org


CONFIDENTIALITY NOTICE: This e-mail communication and any attachments may contain confidential and privileged information for the use of the designated recipients named above. If you are not the intended recipient, you are hereby notified that you have received this communication in error and that any review, disclosure, dissemination, distribution or copying of it or its contents is prohibited. If you have received this communication in error, please reply to the sender immediately or by telephone at 413-794-0000 and destroy all copies of this communication and any attachments. For further information regarding Baystate Health's privacy policy, please visit our Internet site at https://www.baystatehealth.org.


--
Sent from Gmail Mobile

_______________________________________________
Aerogear-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-users
Reply | Threaded
Open this post in threaded view
|

Re: [Aerogear-users] JBoss Unified Push - iOS registers but does not receive notifications

Walto, David

Thanks, that was it, I was able to get it working after regenerating the certificate.

 

David Walto

Senior Application Engineer | EMR Engineering and Integration

Baystate Health | Information & Technology

1550 Main Street, Springfield, MA 01199 | p: 413-794-0627  | f: 413-794-5570

 

From: [hidden email] [mailto:[hidden email]] On Behalf Of Matthias Wessendorf
Sent: Wednesday, May 04, 2016 6:00 PM
To: [hidden email]
Subject: Re: [Aerogear-users] JBoss Unified Push - iOS registers but does not receive notifications

 

likely there is s wrong certificate in place 

On Wednesday, 4 May 2016, Walto, David <[hidden email]> wrote:

I have a JBoss Unified Push account with Android and iOS variants. The Android works fine, the device registers and receives notifications.

 

On my iOS variant, when I start my app the device registers and I can see it as an installation on the Unified Push applications page. But when I Send a Push, the device never gets the notification, and the installation goes away. I would think the registration of the device being removed would be a clue on the issue.

 

Can you spread some light on what might be causing this.

 

Thanks

 

David Walto

Senior Application Engineer | EMR Engineering and Integration

Baystate Health | Information & Technology

 


Please view our annual report at http://www.bhannualreport.org


CONFIDENTIALITY NOTICE: This e-mail communication and any attachments may contain confidential and privileged information for the use of the designated recipients named above. If you are not the intended recipient, you are hereby notified that you have received this communication in error and that any review, disclosure, dissemination, distribution or copying of it or its contents is prohibited. If you have received this communication in error, please reply to the sender immediately or by telephone at 413-794-0000 and destroy all copies of this communication and any attachments. For further information regarding Baystate Health's privacy policy, please visit our Internet site at https://www.baystatehealth.org.



--
Sent from Gmail Mobile


Please view our annual report at http://www.bhannualreport.org


CONFIDENTIALITY NOTICE: This e-mail communication and any attachments may contain confidential and privileged information for the use of the designated recipients named above. If you are not the intended recipient, you are hereby notified that you have received this communication in error and that any review, disclosure, dissemination, distribution or copying of it or its contents is prohibited. If you have received this communication in error, please reply to the sender immediately or by telephone at 413-794-0000 and destroy all copies of this communication and any attachments. For further information regarding Baystate Health's privacy policy, please visit our Internet site at https://www.baystatehealth.org.

_______________________________________________
Aerogear-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-users