[Aerogear-users] Not receiving Push Notification in my Android application

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Aerogear-users] Not receiving Push Notification in my Android application

Kaushik Saha
Hi, 

Kaushik here.
 
I have implemented the push notification in my android application and I have registered the same in AeroGear portal as well. 

The issue is, after I send a push notification from the web portal, I am seeing that the message is successfully sent, but the application is not receiving it. 

I have followed the exact steps mentioned in the user guide (https://aerogear.org/docs/unifiedpush/aerogear-push-android/guides/#register-device) but to no avail. 

Also, I was wondering if push notification would work if my project DOES NOT have any variants on the AeroGear portal.

Any help regarding this would be greatly appreciated. 

Thank you.

--
Regards,
Kaushik Saha
(Mobile :- 09538410451)

_______________________________________________
Aerogear-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Aerogear-users] Not receiving Push Notification in my Android application

Matthias Wessendorf


On Wed, Mar 2, 2016 at 12:07 PM, Kaushik Saha <[hidden email]> wrote:
Hi, 

Kaushik here.
 
I have implemented the push notification in my android application and I have registered the same in AeroGear portal as well. 

The issue is, after I send a push notification from the web portal, I am seeing that the message is successfully sent, but the application is not receiving it. 

I have followed the exact steps mentioned in the user guide (https://aerogear.org/docs/unifiedpush/aerogear-push-android/guides/#register-device) but to no avail. 

Also, I was wondering if push notification would work if my project DOES NOT have any variants on the AeroGear portal.

Nope, not sure I fully get the question. You register a device, but do not have a variant? That does not work
 

Any help regarding this would be greatly appreciated. 

Thank you.

--
Regards,
Kaushik Saha
(Mobile :- <a href="tel:09538410451" value="+499538410451" target="_blank">09538410451)

_______________________________________________
Aerogear-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-users




--

_______________________________________________
Aerogear-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Aerogear-users] Not receiving Push Notification in my Android application

Summers Pittman
In reply to this post by Kaushik Saha
Do you have a project publicly available somewhere we can look at?



On Wed, Mar 2, 2016 at 6:07 AM, Kaushik Saha <[hidden email]> wrote:
Hi, 

Kaushik here.
 
I have implemented the push notification in my android application and I have registered the same in AeroGear portal as well. 

The issue is, after I send a push notification from the web portal, I am seeing that the message is successfully sent, but the application is not receiving it. 

I have followed the exact steps mentioned in the user guide (https://aerogear.org/docs/unifiedpush/aerogear-push-android/guides/#register-device) but to no avail. 

Also, I was wondering if push notification would work if my project DOES NOT have any variants on the AeroGear portal.

Any help regarding this would be greatly appreciated. 

Thank you.

--
Regards,
Kaushik Saha
(Mobile :- 09538410451)

_______________________________________________
Aerogear-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-users



_______________________________________________
Aerogear-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-users
Loading...