[Aerogear-users] deploy failure for Master

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Aerogear-users] deploy failure for Master

Luke Holmquist
so i'm trying to deploy what is currently on master to wildfly 9(also tried 10) and i'm getting this error:

https://gist.github.com/lholmquist/6743191e4c4f225dac7e8e16e86f09fc


i've copied the h2 db deployment script to the wildly deployment directory,  manually copied the  auth-server and ag-push war files to the wildlfy deployment directory from their respective target directories,

started with "./bin/standalone.sh -c standalone-full.xml -b 0.0.0.0" 

perhaps i'm missing a step?

_______________________________________________
Aerogear-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Aerogear-users] [aerogear-dev] deploy failure for Master

Matthias Wessendorf
Hi Luke,

besides the DB CLI, you need to configure JMS, using this CLI:

Note, the JMS bits are tied to WF-10. 


On Mon, May 9, 2016 at 10:19 PM, Luke Holmquist <[hidden email]> wrote:
so i'm trying to deploy what is currently on master to wildfly 9(also tried 10) and i'm getting this error:

https://gist.github.com/lholmquist/6743191e4c4f225dac7e8e16e86f09fc


i've copied the h2 db deployment script to the wildly deployment directory,  manually copied the  auth-server and ag-push war files to the wildlfy deployment directory from their respective target directories,

started with "./bin/standalone.sh -c standalone-full.xml -b 0.0.0.0" 

perhaps i'm missing a step?

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--

_______________________________________________
Aerogear-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Aerogear-users] [aerogear-dev] deploy failure for Master

Luke Holmquist
ah yes, that did it.

I suppose i should have RTFM,  i usually look at the readme on GH, i'm wondering if there should be something there also?

On Tue, May 10, 2016 at 12:11 AM, Matthias Wessendorf <[hidden email]> wrote:
Hi Luke,

besides the DB CLI, you need to configure JMS, using this CLI:

Note, the JMS bits are tied to WF-10. 


On Mon, May 9, 2016 at 10:19 PM, Luke Holmquist <[hidden email]> wrote:
so i'm trying to deploy what is currently on master to wildfly 9(also tried 10) and i'm getting this error:

https://gist.github.com/lholmquist/6743191e4c4f225dac7e8e16e86f09fc


i've copied the h2 db deployment script to the wildly deployment directory,  manually copied the  auth-server and ag-push war files to the wildlfy deployment directory from their respective target directories,

started with "./bin/standalone.sh -c standalone-full.xml -b 0.0.0.0" 

perhaps i'm missing a step?

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--

_______________________________________________
Aerogear-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-users



_______________________________________________
Aerogear-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Aerogear-users] [aerogear-dev] deploy failure for Master

Matthias Wessendorf
yes, I think the two CLI scripts all should go into a common config folder, and some text needs to be eventually on the guide 

On Tue, May 10, 2016 at 2:39 PM, Luke Holmquist <[hidden email]> wrote:
ah yes, that did it.

I suppose i should have RTFM,  i usually look at the readme on GH, i'm wondering if there should be something there also?

On Tue, May 10, 2016 at 12:11 AM, Matthias Wessendorf <[hidden email]> wrote:
Hi Luke,

besides the DB CLI, you need to configure JMS, using this CLI:

Note, the JMS bits are tied to WF-10. 


On Mon, May 9, 2016 at 10:19 PM, Luke Holmquist <[hidden email]> wrote:
so i'm trying to deploy what is currently on master to wildfly 9(also tried 10) and i'm getting this error:

https://gist.github.com/lholmquist/6743191e4c4f225dac7e8e16e86f09fc


i've copied the h2 db deployment script to the wildly deployment directory,  manually copied the  auth-server and ag-push war files to the wildlfy deployment directory from their respective target directories,

started with "./bin/standalone.sh -c standalone-full.xml -b 0.0.0.0" 

perhaps i'm missing a step?

_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--

_______________________________________________
Aerogear-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-users



_______________________________________________
aerogear-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-dev



--

_______________________________________________
Aerogear-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-users
Loading...