[Aerogear-users] minsdkversion dependency

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[Aerogear-users] minsdkversion dependency

Jesús Martín González
Hi,

I am using push plugin for cordova android and I have seen that it has a dependency about minimun android version, minsdkversion=16. Is it impossible to reduce this version?, I would like to include previus android versions in my app.

thank you



_______________________________________________
Aerogear-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-users
Reply | Threaded
Open this post in threaded view
|

Re: [Aerogear-users] minsdkversion dependency

Daniel Passos
Hi Jesús,

Unfortunately no. Support Android <= 3.0 in a library is not a easy task. We had a lot of problem and we needed to do a lot of work around to fix some Android bugs. So we decided to bump the min version for 16 (Android >= 4.1)

-- Passos

On Thu, Jul 30, 2015 at 10:27 AM, Jesús Martín González <[hidden email]> wrote:
Hi,

I am using push plugin for cordova android and I have seen that it has a dependency about minimun android version, minsdkversion=16. Is it impossible to reduce this version?, I would like to include previus android versions in my app.

thank you



_______________________________________________
Aerogear-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-users




--
-- Passos

_______________________________________________
Aerogear-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-users
Reply | Threaded
Open this post in threaded view
|

Re: [Aerogear-users] minsdkversion dependency

Jesús Martín González
okey thank you!

2015-07-30 15:38 GMT+02:00 Daniel Passos <[hidden email]>:
Hi Jesús,

Unfortunately no. Support Android <= 3.0 in a library is not a easy task. We had a lot of problem and we needed to do a lot of work around to fix some Android bugs. So we decided to bump the min version for 16 (Android >= 4.1)

-- Passos

On Thu, Jul 30, 2015 at 10:27 AM, Jesús Martín González <[hidden email]> wrote:
Hi,

I am using push plugin for cordova android and I have seen that it has a dependency about minimun android version, minsdkversion=16. Is it impossible to reduce this version?, I would like to include previus android versions in my app.

thank you



_______________________________________________
Aerogear-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-users




--
-- Passos

_______________________________________________
Aerogear-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-users




--
Jesús Martín Gonzalez
Tel: +34 654420529


_______________________________________________
Aerogear-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/aerogear-users